安装Samba所需的软件

资讯中心 浏览: 18次

在安装Samba服务之前,先来了解所需要的软件包以及它们的用途.

1.Samba=3/0.10-1.4E.2.386.rpm;这个为Samba服务的主程序包.服务器端必须安装这个软件包,后面的数字为版本号(这个软件包位于第二张RHEL5安装光盘).

2.Samba-client-3.0.10-1.4E.2i386.rpm;这个包为Samba的客户端工具,是连接服务器和连接网上邻居的客户端工具,并包含其测试工具(这个软件包位于第一张RHEL5安装光盘).

3.Samba-common-3.0.23c-2;这个包存放的是通过的工具和库文件,无论是服务器还是客户端都需要安装这个软件包(这个软件包位于第一张RHEL5安装光盘).

4.Samba-swat-3.0.23c-2;当安装了这个包以后,就可以通过浏览器来对Samba服务器进行图形化管理了.

返回列表
0 条评论

相关文档

更多

成功案例